November 30th, 2012

MySQL : mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication

November 30, 2012 Jordansphere FreeBSD

PHP 5.3 / Mysql 5.5 / FreeBSD   You get the error message: Warning: mysql_connect() [function.mysql-connect]: Premature end of data (mysqlnd_wireprotocol.c:553) in C:\directorya\directoryb\dbconnect.phpon line 57 Warning: mysql_connect() [function.mysql-connect]: OK packet 1 bytes shorter than expected in C:\directorya\directoryb\dbconnect.php on line 57 Warning: mysql_connect() [function.mysql-connect]: mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication. Please […]

More

php mysql upgrade mysqlnd 4.1 5.3,

Powered by WordPress. Designed by elogi.