vcenter R2 Windows upgrade

Obtaining Service Pack and Release of Windows version

February 12, 2015 Jordansphere VMware

In order to upgrade vCenter from 5.1 to 5.5 I wanted to check the version and release of Windows I was running. vCenter 5.5 requres Windows 2008 R2. To find this out open up a command prompt and type:   winver This should display;

More

vcenter R2 Windows upgrade,

Powered by WordPress. Designed by elogi.